Error message when attempting intake form file upload
Incident Report for Acuity Scheduling
Resolved
The issue with file uploads to intake forms has been resolved.
Posted Oct 01, 2024 - 16:47 EDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2024 - 14:37 EDT
Update
We are continuing to investigate the issue.
Posted Oct 01, 2024 - 13:04 EDT
Update
We are continuing to investigate the issue.
Posted Oct 01, 2024 - 11:49 EDT
Investigating
We are currently investigating an issue with intake form file uploads resulting in an error message. This issue affects admins attempting to upload files to an appointment's intake form, and may appear on the scheduling page for some clients.
Posted Oct 01, 2024 - 11:17 EDT
This incident affected: Acuity Scheduling.