Database issues
Incident Report for Acuity Scheduling, Inc.
Resolved
Operation is back to normal!
Posted 10 months ago. Feb 26, 2018 - 11:45 EST
Monitoring
We've updated the configuration our database, and everything app performance appears to be back to normal. We're continuing to monitor the situation.
Posted 10 months ago. Feb 26, 2018 - 11:23 EST
Identified
Database upgrades earlier this morning are causing some slow downs. We have identified the issue and are working to resolve it now.
Posted 10 months ago. Feb 26, 2018 - 10:55 EST