Database issues
Incident Report for Acuity Scheduling, Inc.
Resolved
Resolved, everything is continuing to operate normally
Posted 10 months ago. Feb 26, 2018 - 08:27 EST
Monitoring
We've updated the configuration for some database servers to mitigate this issue.
Everything looks to be working well with the website now, and we'll continue to monitor.
Posted 10 months ago. Feb 26, 2018 - 05:22 EST
Identified
There is currently an issue with queries being locked at the database which is causing the website to not be accessible. We have identified the issue and are working to resolve it now.
Posted 10 months ago. Feb 26, 2018 - 05:18 EST