Scheduling Mobile App - Appointments not displayed on version 4.13.33

Incident Report for Acuity Scheduling

Resolved

This incident has been resolved.
Posted Feb 17, 2022 - 17:45 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 17:15 EST

Investigating

We are currently investigating the issue.
Posted Feb 17, 2022 - 16:59 EST
This incident affected: Acuity Scheduling.