There was a brief outage that has been resolved. We are currently monitoring the situation.
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 08:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2020 - 08:18 EST
This incident affected: Acuity Scheduling and API.