Outage
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 11:30 EDT
Monitoring
A fix has been implemented and we are currently monitoring the situation. Access to Acuity should be restored.
Posted Apr 29, 2020 - 10:59 EDT
Investigating
We are currently seeing an increase of 502 and 503 errors. The service is not currently accessible and we are investigating.
Posted Apr 29, 2020 - 10:09 EDT
This incident affected: Acuity Scheduling and API.