Acuity Scheduling intermittent errors
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 12:00 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 11:23 EST
Monitoring
AWS has resolved connectivity problems and we are monitoring the results.
Posted Dec 15, 2021 - 11:22 EST
Update
AWS has confirmed internet connectivity problems in both the us-west-1 and us-west-2 regions. This is affecting Scheduling services for customers in those regions.
Posted Dec 15, 2021 - 11:08 EST
Identified
The issue has been identified.
Posted Dec 15, 2021 - 10:38 EST
Investigating
We're investigating issues loading Scheduling.
Posted Dec 15, 2021 - 10:31 EST
This incident affected: Syncing (Google Syncing, iCloud, Office 365, Outlook.com and Exchange) and Acuity Scheduling, Change Scheduling Wording/Translation, API.