Acuity Scheduling Degraded Performance
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 19:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 18:55 EDT
Update
We are continuing to investigate this issue. Email notifications and calendar syncing may be delayed.
Posted Aug 31, 2021 - 15:36 EDT
Investigating
We’re currently investigating elevated error rates and response times. We’ll post an update soon.
Posted Aug 31, 2021 - 14:50 EDT
This incident affected: Syncing (Google Syncing, iCloud, Office 365, Outlook.com and Exchange) and Acuity Scheduling, Email Notifications.