Square Payments via web experiencing errors.
Incident Report for Acuity Scheduling, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 12, 2019 - 19:57 EDT
Monitoring
Square Payments are back to normal. Square is investigating the root cause of these intermittent errors, and we're continuing to monitor.
Posted 2 months ago. Jun 12, 2019 - 17:22 EDT
Identified
Square Payments via the web is generating intermittent errors when used through Acuity Admin and the Client Scheduling Page. We're working with Square to resolve this issue.
Posted 2 months ago. Jun 12, 2019 - 16:10 EDT
This incident affected: Acuity Scheduling.