Degraded e-mail performance
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 19:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 18:56 EST
Identified
We've identified an issue impacting e-mail performance for Gmail users. Google's status page for this incident is at https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab.
Posted Dec 15, 2020 - 17:08 EST
This incident affected: Google Apps Gmail and Email Notifications.