Intermittent server errors
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 18:16 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 18:13 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 17:53 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 17:39 EDT
Update
We’re continuing to investigate this issue.
Posted Sep 29, 2023 - 17:02 EDT
Update
We’re continuing to investigate this issue.
Posted Sep 29, 2023 - 16:51 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 16:14 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 15:46 EDT
Investigating
We are currently investigating this issue.
Posted Sep 29, 2023 - 14:53 EDT
This incident affected: Acuity Scheduling.