Google Calendar Disruption
Incident Report for Acuity Scheduling
Resolved
Google has identified the issue and this appears to be resolved for most users: https://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=1bac5e7a50db851d55b9d50a04512ed0
Posted Mar 26, 2020 - 13:14 EDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2020 - 12:37 EDT
Investigating
Google Calendar is currently experiencing instability which is affecting Acuity Scheduling's ability to perform syncing. See Google's incident for more information details:
https://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=1bac5e7a50db851d55b9d50a04512ed0
Posted Mar 26, 2020 - 12:36 EDT
This incident affected: Syncing (Google Syncing).