Acuity Scheduling / Appointment Types not loading for some users

Incident Report for Acuity Scheduling

Resolved

The issue has been resolved.
Posted Oct 01, 2025 - 12:57 EDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Oct 01, 2025 - 12:51 EDT

Investigating

We are currently investigating the issue.
Posted Oct 01, 2025 - 12:47 EDT
This incident affected: Acuity Scheduling.