Acuity Scheduling Service Disruption
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 13:40 EDT
Update
We are continuing to investigate this issue.
Posted Aug 20, 2024 - 13:29 EDT
Update
We are continuing to investigate this issue.
Posted Aug 20, 2024 - 13:12 EDT
Investigating
We are currently experiencing a service disruption.

Our Engineering team is working to identify the root cause and implement a solution. All users and services may be affected.

We will provide an update as soon as possible.
Posted Aug 20, 2024 - 12:39 EDT
This incident affected: Acuity Scheduling.