Notification issue
Incident Report for Acuity Scheduling, Inc.
Resolved
This incident has been resolved.
Posted 7 days ago. Dec 06, 2018 - 15:37 EST
Monitoring
Everything is running smoothly again, and we are continuing to monitor for any issues. Delayed emails have been sent, new email is sending normally again, and a fix is in place to help avoid similar delays in the future.
Posted 7 days ago. Dec 06, 2018 - 14:23 EST
Investigating
The team is looking into why notifications for appointments may not be sending. Scheduling working as normal. Only email notifications affected for both admin and client
Posted 7 days ago. Dec 06, 2018 - 13:35 EST
This incident affected: Acuity Scheduling.