Outage
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 22:06 EDT
Monitoring
A fix has been implemented and we are currently monitoring the situation. Access to Acuity Scheduling should be restored.
Posted Apr 30, 2020 - 20:39 EDT
Update
We are continuing to investigate this issue.
Posted Apr 30, 2020 - 20:28 EDT
Investigating
We are currently seeing an increase of 502 and 503 errors. The service is not currently accessible and we are investigating.
Posted Apr 30, 2020 - 20:28 EDT
This incident affected: Acuity Scheduling and API.