Acuity Scheduling Service Disruption
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 14:20 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 29, 2020 - 13:06 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2020 - 13:04 EST
Identified
Our engineers have identified the issue.
Posted Dec 29, 2020 - 12:29 EST
Investigating
The site is currently experiencing delay or may be unresponsive. Our engineers are investigating the cause.
Posted Dec 29, 2020 - 12:20 EST
This incident affected: Syncing (Google Syncing, iCloud, Office 365, Outlook.com and Exchange) and Acuity Scheduling.