Mobile Admin App version 5.12.1

Incident Report for Acuity Scheduling

Resolved

This incident has been resolved. The Mobile App version 5.12.3 has been released to all customers.

Thanks for your patience.
Posted May 25, 2023 - 06:20 EDT

Update

We are continuing to await approval from the App store for iOS app update release
Posted May 24, 2023 - 11:42 EDT

Identified

Engineers have identified the issue and have released a fix.

The new version is available for download for Android users.

The iOS update is awaiting approval from the Apple App store for release.
Posted May 24, 2023 - 09:21 EDT
This incident affected: Acuity Scheduling.