Acuity loading

Incident Report for Acuity Scheduling

Resolved

This issue has been resolved.
Posted Oct 01, 2025 - 00:14 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2025 - 23:35 EDT

Update

We’re continuing to investigate this issue
Posted Sep 30, 2025 - 23:21 EDT

Update

We’re continuing to investigate this issue
Posted Sep 30, 2025 - 23:20 EDT

Investigating

We're investigating issues with Acuity loading.
Posted Sep 30, 2025 - 22:48 EDT
This incident affected: Acuity Scheduling.