Slow response times
Incident Report for Acuity Scheduling, Inc.
Resolved
A fix is in place and the incident has been resolved.
Posted 5 months ago. Feb 04, 2019 - 12:54 EST
Monitoring
Performance is back to normal levels, and we are continuing to monitor.
Posted 5 months ago. Feb 04, 2019 - 12:30 EST
Investigating
We are currently investigating significantly slower than normal response times for the site. Some requests may currently result in a timeout.
Posted 5 months ago. Feb 04, 2019 - 12:22 EST
This incident affected: Acuity Scheduling.