Intermittent client-facing booking error
Incident Report for Acuity Scheduling
Resolved
Thanks for your patience.

This incident has been resolved.
Posted Apr 25, 2022 - 11:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 10:20 EDT
Identified
We're seeing some intermittent client-facing error messages after the payment step of their booking process. Accounts using Stripe as their payment processor may notice an impact on a small number of transactions.

The issue has been identified and a fix is being implemented.
Posted Apr 25, 2022 - 10:01 EDT
This incident affected: Acuity Scheduling.