Square Payments via web experiencing errors.
Incident Report for Acuity Scheduling, Inc.
Resolved
The issue from Square which caused this appears to be resolved.
Posted 7 days ago. Jun 12, 2019 - 07:53 EDT
Identified
Square Payments via the web is generating errors when used through Acuity Admin and the Client Scheduling Page. We're working with Square to resolve this issue.
Posted 8 days ago. Jun 11, 2019 - 23:12 EDT
This incident affected: Acuity Scheduling.