Acuity Scheduling Service Disruption
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 16:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2020 - 15:16 EDT
Investigating
We are currently experiencing a service disruption.

Our Engineering team is working to identify the root cause and implement a solution. All users and services may be affected.

We will provide an update as soon as possible.
Posted Jun 02, 2020 - 15:11 EDT
This incident affected: Acuity Scheduling, Change Scheduling Wording/Translation, API and Syncing (Google Syncing, iCloud, Office 365, Outlook.com and Exchange).