Intermittent access issues
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Apr 25, 2019 - 14:17 EDT
Monitoring
The site is currently running normally, we are continuing to monitor.
Posted Apr 25, 2019 - 10:24 EDT
Investigating
Connection timeout is causing intermittent access issues. We are currently investigating.
Posted Apr 25, 2019 - 10:00 EDT
This incident affected: Acuity Scheduling.