Acuity Scheduling Service Disruption
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 08:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 07:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 07:06 EDT
Investigating
We are currently experiencing a service disruption.

Our Engineering team is working to identify the root cause and implement a solution. Users and services in some regions may be affected.

We will provide an update as soon as possible.
Posted Jun 08, 2021 - 06:34 EDT
This incident affected: Syncing (Google Syncing, iCloud, Office 365, Outlook.com and Exchange) and Acuity Scheduling, Change Scheduling Wording/Translation, API.