Acuity Scheduling Service Disruption
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 20:50 EDT
Monitoring
The root cause has been identified a fix was implemented. Our Engineering team is currently monitoring.
Posted Jun 10, 2020 - 20:37 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2020 - 20:29 EDT
Investigating
We are currently experiencing a service disruption.

Our Engineering team is working to identify the root cause and implement a solution. Services may be affected.

We will provide an update as soon as possible.
Posted Jun 10, 2020 - 20:27 EDT
This incident affected: Acuity Scheduling, Change Scheduling Wording/Translation, API and Syncing (Google Syncing, iCloud, Office 365, Outlook.com and Exchange).