Acuity Scheduling Service Disruption
Incident Report for Acuity Scheduling
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 16:42 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2021 - 13:06 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 09:50 EST
Identified
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted Jan 04, 2021 - 09:34 EST
This incident affected: Acuity Scheduling.