Timeout issues accessing site
Incident Report for Acuity Scheduling, Inc.
Resolved
This incident has been resolved, and the admin application and client scheduling page are operating normally.
Posted 6 months ago. Jan 23, 2019 - 15:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 23, 2019 - 12:18 EST
Update
The admin application and client scheduling page are operating normally again. We're continuing to investigate the interruption.
Posted 6 months ago. Jan 23, 2019 - 12:15 EST
Investigating
The admin side and client scheduling pages are both intermittently accessible. We are currently investigating.
Posted 6 months ago. Jan 23, 2019 - 12:05 EST
This incident affected: Acuity Scheduling and API.