Temporary Website Connectivity Issue
Incident Report for Acuity Scheduling, Inc.
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 08, 2017 - 16:08 EST
Update
We've mitigated the attack and access has been restored, however we're continuing to closely monitor.
Posted about 1 year ago. Jan 08, 2017 - 14:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jan 08, 2017 - 14:18 EST
Identified
We're the target of an active denial of service attack. We are all actively investigating and attempting to mitigate it here, any updates will be posted here as we regain connectivity.
Posted about 1 year ago. Jan 08, 2017 - 13:47 EST
Investigating
Currently investigating, more details will be posted here once we have them.
Posted about 1 year ago. Jan 08, 2017 - 13:24 EST