E-mail sending is delayed
Incident Report for Acuity Scheduling, Inc.
Resolved
Mail provider (Sendgrid) identified the root cause. Everything should be back up and running again soon while they work through the backlog of messages.
Posted about 2 years ago. Nov 03, 2015 - 11:34 EST
Monitoring
Message sending rates have increased, but there are still delays as our provider is working through the backlog of messages.
Posted about 2 years ago. Nov 03, 2015 - 10:27 EST
Investigating
Our mail provider, Sendgrid, is currently experiencing delays in sending messages. This means some e-mails may not be immediately received. All messages are still being successfully sent and queued, but due to the delays it may take an indeterminate amount of time for them to received.
For more information please see the "E-mail Delays" incident at http://status.sendgrid.com/
Posted about 2 years ago. Nov 03, 2015 - 10:02 EST