Notifications and calendar syncing delayed
Incident Report for Acuity Scheduling, Inc.
Resolved
We've identified the issue and implemented a fix. Everything is operating normally again. All notifications via email and SMS have been sent and calendar syncing is working.
Posted 10 months ago. Jan 19, 2018 - 04:10 EST
Investigating
We’re currently investigating issues around calendar syncing and notifications via email and SMS. We will update here once more information becomes available.
Posted 10 months ago. Jan 19, 2018 - 03:49 EST