Intermittent errors with iCloud,Exchange,Office365, and Outlook.com
Incident Report for Acuity Scheduling, Inc.
Resolved
Errors appear to have resolved and everything is back to normal.
Posted 10 months ago. Oct 19, 2016 - 13:23 EDT
Identified
Our calendar provider is currently having intermittent access problems which makes us unable to sync with these calendars or update settings for periods of time. Whenever access is restored all syncing will resume normally, but while these intermittent errors are occurring you may see delayed syncing time.
Posted 10 months ago. Oct 19, 2016 - 12:44 EDT