Increased error rate for iCloud, Exchange, Outlook.com, and Office365 syncing
Incident Report for Acuity Scheduling, Inc.
Resolved
Everything looks to be running smoothly again. All appointments and events that weren't able to be added immediately will start appearing in the next several minutes.
Posted about 1 year ago. Jul 22, 2016 - 10:43 EDT
Investigating
Our service provider that assists with iCloud, Exchange, Outlook.com, and Office365 syncing is seeing an increase in error rates which may be prevent some appointments from being instantly added to your connected calendar, or events from your calendar immediately blocking off time in Acuity.
They are currently investigating, see http://status.cronofy.com/incidents/vgtw081b5bnh for original status.
Posted about 1 year ago. Jul 22, 2016 - 10:31 EDT