Some email sending is delayed
Incident Report for Acuity Scheduling, Inc.
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 25, 2016 - 16:57 EDT
Update
Emails appear to be sending without any delays now. Our service provider reports that everything is fixed on their end, but older messages may still be slightly delayed. We'll continue to monitor this for the next several hours.
Posted over 1 year ago. Apr 25, 2016 - 15:45 EDT
Monitoring
Our email provider is currently experiencing an issue with some services which is causing email notifications and reminders in Acuity Scheduling to be delayed. All emails are still being sent, but might be slightly delayed.
See http://status.sendgrid.com/incidents/g712gnsszb26 for more information on the original cause.
Posted over 1 year ago. Apr 25, 2016 - 14:42 EDT