Calendar syncing interruption for iCloud, Exchange, Outlook.com, and Office365.
Incident Report for Acuity Scheduling, Inc.
Resolved
The third party used to manage calendar syncing has identified the issue in their system and resolved it. We are currently forcing all accounts to sync to ensure that all events are reflected accurately inside of Acuity Scheduling, everything appears to be working well again.
Posted 4 days ago. Jun 18, 2017 - 18:23 EDT
Investigating
Our calendar syncing provider is experiencing a partial service interruption for some Acuity Scheduling accounts. Calendar events are not being received, and new appointments are not being added. Acuity appointments and blocks will be added when service returns.
Posted 4 days ago. Jun 18, 2017 - 12:49 EDT