Slowness on our site
Incident Report for Acuity Scheduling, Inc.
Resolved
Everything is continuing to operate normally, this incident has been resolved. If you continue to have any issues please contact support@acuityscheduling.com.
Posted 3 months ago. Jul 09, 2018 - 14:30 EDT
Monitoring
Everything is back and running normally again, but we're continuing to monitor for any other issues.
Posted 3 months ago. Jul 09, 2018 - 12:21 EDT
Identified
Our team has potentially sniffed out the issue. We're working to put a fix in place. Will update again soon.
Posted 3 months ago. Jul 09, 2018 - 11:58 EDT
Investigating
Our website is running slower than normal-- we're looking into it now
Posted 3 months ago. Jul 09, 2018 - 11:31 EDT
This incident affected: Acuity Scheduling.