Calendar Syncing Degraded
Incident Report for Acuity Scheduling, Inc.
Resolved
The issue has been resolved by our calendar syncing provider. We've been keeping an eye on things, and it looks tip-top!
Posted over 1 year ago. Mar 23, 2016 - 18:48 EDT
Monitoring
Operation is returning to normal. New calendar events should be blocking off time in Acuity, and appointments from Acuity are syncing again.
Posted over 1 year ago. Mar 23, 2016 - 16:11 EDT
Identified
Calendar syncing provider performance is degraded. New calendar events are not being received, existing events continue to block off time in Acuity. Acuity appointments will be added when service returns.
Posted over 1 year ago. Mar 23, 2016 - 15:43 EDT