Internet Outage Affecting Several Acuity Scheduling Services
Incident Report for Acuity Scheduling, Inc.
Resolved
Everything appears to be back to business as usual.
Posted 12 months ago. Oct 21, 2016 - 17:41 EDT
Monitoring
Things appear to be returning back to normal! Acuity is no longer having any issues connecting to PayPal, though it may still be unavailable for some clients. We're still keeping an eye on things.
Posted 12 months ago. Oct 21, 2016 - 15:02 EDT
Identified
An Internet outage today is affecting several Acuity Scheduling services. We're up and running, but you may have difficulty accessing Change Scheduling Wording and some clients may be unable to pay for appointments due to PayPal outages. We'll keep you updated as services are restored.
Posted 12 months ago. Oct 21, 2016 - 13:38 EDT