Support E-mail is Delayed
Incident Report for Acuity Scheduling, Inc.
Resolved
Support@acuityscheduling.com emails are starting to flow in again! See http://status.helpscout.net/incidents/0qjmnv2vy7m1 for more information on the original cause.
We're working diligently to respond to as many as possible, however some responses will be delayed until tomorrow (Friday) because of this. Thank you for your understanding.
Posted over 1 year ago. Apr 21, 2016 - 20:17 EDT
Identified
Support e-mail provider is experiencing delays processing e-mail to support@acuityscheduling.com. They've identified the issue and are working to solve it. For more info, see: http://status.helpscout.net/incidents/0qjmnv2vy7m1 We'll be back as soon as e-mail service has returned to normal.
Posted over 1 year ago. Apr 21, 2016 - 19:18 EDT