Some email sending is delayed
Incident Report for Acuity Scheduling, Inc.
Resolved
Sendgrid has updated their incident: all new email should be sent immediately, with any emails during the incident queued for delivery and sent later. Please see http://status.sendgrid.com/incidents/21mq2ymnnfv8 for more information.
Posted 10 months ago. Jan 03, 2017 - 18:07 EST
Update
Email sending appears to have resumed from our logs and tests. However, Sendgrid's incident is still open so we'll continue to monitor as well.
Posted 10 months ago. Jan 03, 2017 - 16:47 EST
Monitoring
Our email provider, Sendgrid, is currently having an issue with sending some emails being delayed. Status of their incident can be monitored at http://status.sendgrid.com/incidents/21mq2ymnnfv8
We will update here if any more information becomes available.
Posted 10 months ago. Jan 03, 2017 - 16:29 EST