Some e-mail sending is delayed
Incident Report for Acuity Scheduling, Inc.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 30, 2015 - 16:54 EST
Monitoring
Mail provider (Sendgrid) is experiencing delays sending some e-mails which means that some e-mails from Acuity Scheduling may be delayed by a few hours. They've identified the root cause and are working to solve it now, for more information see http://status.sendgrid.com/ . All e-mails will be delivered, but this may be slower than usual.
Posted almost 2 years ago. Nov 30, 2015 - 14:04 EST