Google Calendar Disruption
Incident Report for Acuity Scheduling, Inc.
Resolved
Google has identified the issue and this appears to be resolved for most users: http://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=847490285bf1b9e082a699bafb95f53b
Posted about 1 year ago. Jun 30, 2016 - 13:37 EDT
Identified
Google Calendar is currently experiencing instability which is affecting Acuity Scheduling's ability to perform syncing. See Google's incident for more information details: http://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=847490285bf1b9e082a699bafb95f53b
Posted about 1 year ago. Jun 30, 2016 - 10:00 EDT