Change Scheduling Wording service interrupted
Incident Report for Acuity Scheduling, Inc.
Resolved
Back in Action
Posted about 2 years ago. Jul 09, 2015 - 13:39 EDT
Investigating
Change Scheduling Wording tool currently down. The error message "Unable to connect to any application instances." occurs when attempting to access. Developers are looking into the issue.
Posted about 2 years ago. Jul 09, 2015 - 11:02 EDT