File Storage Issue
Incident Report for Acuity Scheduling, Inc.
Resolved
Amazon's S3 file storage service is fully operational again. Client scheduling page images and file uploads in Acuity Scheduling are back to normal.
Posted 8 months ago. Feb 28, 2017 - 17:18 EST
Identified
Amazon's S3 file storage service is experiencing an outage, affecting images and file uploads for Acuity Scheduling's client scheduling pages. Amazon is investigating the issue (https://status.aws.amazon.com/).
Posted 8 months ago. Feb 28, 2017 - 13:32 EST