Website currently not accessible
Incident Report for Acuity Scheduling, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 20, 2018 - 13:10 EDT
Monitoring
Everything is running smoothly again, and we are continuing to monitor for any issues.
During this incident some syncing and integrations may not have run successfully. Syncing is in the process of catching up during this time so changes may be slightly delayed. It should be back to normal within the next few hours.
Posted 3 months ago. Aug 20, 2018 - 12:45 EDT
Investigating
There continue to be intermittent issues accessing the website. We are continuing to investigate this issue.
Posted 3 months ago. Aug 20, 2018 - 10:41 EDT
Monitoring
The site is accessible again, we're continuing to investigate and monitor the issue.
Posted 3 months ago. Aug 20, 2018 - 10:36 EDT
Investigating
The website is currently not accessible and 503 errors are being returned. We are investigating now.
Posted 3 months ago. Aug 20, 2018 - 10:34 EDT
This incident affected: Acuity Scheduling, Change Scheduling Wording/Translation, and API.