Multiple emails sent out for events this morning
Incident Report for Acuity Scheduling, Inc.
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 26, 2016 - 13:19 EDT
Investigating
This morning multiple emails may have been sent out for some appointments. During that period our mail provider, Sendgrid, incorrectly reported an error and terminated connections, which caused mail to be attempted to be resent, when sending was actually successful. This does not affect the appointments themselves, only that some emails may have been sent multiple times to you or clients. This is currently resolved.
Posted 11 months ago. Sep 26, 2016 - 13:19 EDT