Help section unavailable
Incident Report for Acuity Scheduling, Inc.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 24, 2015 - 21:48 EDT
Identified
The help section, help.acuityscheduling.com, is currently unavailable while our provider performs some unexpected updates. This does not affect the main application in any way. Please contact support@acuityscheduling.com directly for help.
Posted almost 2 years ago. Oct 24, 2015 - 08:45 EDT