Internet Explorer calendar errors
Incident Report for Acuity Scheduling, Inc.
Resolved
The website is back to normal in IE 11!
Posted 18 days ago. Aug 01, 2018 - 22:31 EDT
Monitoring
We've identified the trouble as specific to IE 11, an update is in place, and we're keeping an eye on things.
Posted 18 days ago. Aug 01, 2018 - 20:17 EDT
Identified
We've identified an issue with some versions of Internet Explorer, possibly related to a recent IE update, causing errors when navigating the Acuity Scheduling admin calendar. We're digging in to find a solution, but in the mean-time a different browser should do the trick.
Posted 18 days ago. Aug 01, 2018 - 19:19 EDT
This incident affected: Acuity Scheduling.