Degraded performance.
Incident Report for Acuity Scheduling, Inc.
Resolved
After several hours of monitor no more slowness has occurred, incident is resolved.
Root cause was identified as testing which triggered a bug in the SQL server causing temporary slowness. The flow which triggered the bug was not one that would typically ever normally be done, but an update was still applied to prevent this SQL server problem from being triggered in the future.
Posted over 2 years ago. Jun 17, 2015 - 18:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Jun 17, 2015 - 16:28 EDT
Update
Everything is operational. We're investigating the partial outage.
Posted over 2 years ago. Jun 17, 2015 - 16:06 EDT
Investigating
We are having an intermittent outage.
Posted over 2 years ago. Jun 17, 2015 - 15:50 EDT