Slow page loads / errors with pages loading
Incident Report for Acuity Scheduling, Inc.
Resolved
Everything is continuing to run smoothly. The root cause looks to be related to load balancing to our database cluster which was not working as intended and an update has been deployed to resolve this, however we'll continue to monitor this.
Posted 11 months ago. Jan 07, 2018 - 15:21 EST
Monitoring
The site is loading normally again. We are continuing to closely monitor the servers and will post and more updates here.
Posted 11 months ago. Jan 07, 2018 - 14:39 EST
Identified
We are continuing to investigate the issue and working on some temporary updates to mitigate the issue as much as possible.
Posted 11 months ago. Jan 07, 2018 - 14:02 EST
Investigating
There is an intermittent issue with pages loading slower than normal, or erroring out. Our team is currently looking into this and will post more information where when available.
Posted 11 months ago. Jan 07, 2018 - 13:10 EST